HEY is down

Incident Report for 37signals

Resolved

HEY's back up and running. We're keeping an eye on things to make sure those emails are flowing smoothly again. Thanks for your patience folks.
Posted Nov 21, 2023 - 16:58 UTC

Monitoring

HEY's back up and running. You may see some delayed emails. We're working to get those flowing.
Posted Nov 21, 2023 - 16:54 UTC

Identified

We've discovered the root cause and are actively working on a fix for the trouble with HEY. No ETA yet, but we're on the case. Stay tuned. Thanks for bearing with us, folks.
Posted Nov 21, 2023 - 16:35 UTC

Investigating

HEY is having some trouble. We're looking into the root cause and will keep you posted here. We're so sorry for the interruption, everyone.
Posted Nov 21, 2023 - 16:32 UTC
This incident affected: HEY.