Basecamp 3 Campfire chat rooms are having trouble loading
Incident Report for 37signals
Resolved
Campfire and Pings are fixed and should be working normally. So sorry about the disruption today, everyone.
Posted Aug 28, 2020 - 17:55 UTC
Update
Campfire and Pings are still having trouble, but we've working on getting it fixed up. So sorry about this!
Posted Aug 28, 2020 - 17:51 UTC
Update
We are continuing to work on a fix for Pings and Campfires.
Posted Aug 28, 2020 - 17:41 UTC
Identified
We have isolated the problem with Pings and Campfires and are working on the fix.
Posted Aug 28, 2020 - 17:36 UTC
Update
We're still identifying the cause here for the chat outage. Really sorry about this, folks.
Posted Aug 28, 2020 - 17:31 UTC
Update
We're still looking into the cause behind this chat outage (affecting both Pings and Campfire).
Posted Aug 28, 2020 - 17:24 UTC
Update
We are continuing to investigate this issue.
Posted Aug 28, 2020 - 17:18 UTC
Investigating
Basecamp 3 is having trouble loading Campfire chat rooms. We're looking into the root cause and will keep you posted here. We're so sorry for the interruption, everyone.
Posted Aug 28, 2020 - 17:15 UTC
This incident affected: Basecamp 4.