Basecamp 4 is having trouble

Incident Report for 37signals

Resolved

Basecamp 4 is working properly now. We're so sorry for the interruption today, folks.
Posted Nov 07, 2025 - 15:30 UTC

Monitoring

We have identified the issue and we have made a change. The issue with Campfires and Notifications has improved, but we're still monitoring the situation. Sorry for the trouble, folks.
Posted Nov 07, 2025 - 15:23 UTC

Identified

We've discovered the root cause and are actively working on a fix for the trouble with Campfires and Notifications. No ETA yet, but we're on the case. Stay tuned. Thanks for bearing with us, folks.
Posted Nov 07, 2025 - 15:19 UTC

Investigating

Basecamp 4 is having trouble loading chats and notifications. We're looking into the root cause now. We're sorry for the trouble, folks.
Posted Nov 07, 2025 - 15:16 UTC
This incident affected: Basecamp 4.